Covid-19 Level 4
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 17:27 NZDT
Update
All our branches outside Auckland have returned to their usual opening hours.

In Auckland, a limited number of branches will continue to open on Wednesdays from 10am to 1pm.

The list of branches that will be open is here: https://www.westpac.co.nz/about-us/covid-19/
Posted Sep 09, 2021 - 09:40 NZST
Update
During the Level 4 lockdown we’ll be opening 37 branches across the country on Wednesdays from 10am to 1pm.
The list of branches that will be open is here: https://www.westpac.co.nz/about-us/covid-19/
These branches will be open for critical services only - essential cash transactions, EFTPOS cards and PINs, and signing-up for online banking.
Customers will need to wear masks or face coverings in our branches but they may need to remove them briefly for identification purposes.
All visitors will be required to scan our COVID-19 QR codes or sign-in manually, and please, do not visit our branches if you are unwell.
Wherever possible, customers should complete their banking remotely on Westpac One online banking, phone banking, ATMs, or by calling our contact centre on 0800 400 600.
Posted Aug 23, 2021 - 16:23 NZST
Update
Update: For urgent banking that can’t be done online, we’ll be opening a selection of branches across the country with limited hours on Wednesday.

Our branches will only be offering critical services such as essential cash transactions, loading PINs on cards, and registration for online banking.

We have a range of ways people can bank seven days a week, including ATMs, online banking and through our customer service team in our contact centre.

Find out more about these options at https://www.westpac.co.nz/personal/ways-to-bank/

We will supply the list of branches that will be open and their hours on Monday.

Stay safe and have a good weekend.
Posted Aug 20, 2021 - 16:49 NZST
Monitoring
Hi everyone, with the sudden move to Covid-19 Level 4, all Westpac branches will be closed from Wednesday and will remain closed during Level 4.

At this stage the banking industry has not been granted an exemption as an essential service.

However, we have a range of other ways you can bank, including online, phone banking and at ATMs. Find out more at https://www.westpac.co.nz/personal/ways-to-bank/

If you need urgent assistance please contact us on 0800 400 600 but please be aware high call volumes may impact wait times.

We understand this is an unsettling time for many people but you can be assured that we are here, we are open and we will continue to serve you as best we can. #TogetherGreater
Posted Aug 17, 2021 - 20:41 NZST
This incident affected: Westpac Branches.