GST through Westpac One
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Feb 21, 2022 - 18:07 NZDT
Identified
We’re aware some customers are having problems paying GST to Inland Revenue through our Westpac One mobile banking app.

We’re working hard to fix this problem and apologise for any inconvenience.

In the meantime, please make any GST payments through the web browser version of Westpac One.
Posted Feb 20, 2022 - 13:28 NZDT
This incident affected: Online Channels (Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)).