Payments from other banks delayed
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Jul 21, 2024 - 01:02 NZST
Update
We're up to date with payments from most banks with only a few outstanding. Thank you for your patience today
Posted Jul 20, 2024 - 18:18 NZST
Identified
Westpac systems were not affected by the global tech outage yesterday although some customers may be missing payments from other banks that were affected.

We're in touch with the other banks and hope to process their payment files today.
Posted Jul 20, 2024 - 08:04 NZST
This incident affected: Payment Services.