Westpac One and cards incident
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Feb 10, 2024 - 19:49 NZDT
Update
Update 3: Our tech teams have implemented a fix and all accounts have been restored to their original position. We sincerely apologise to all customers who were affected by this issue. Any residual issues can be emailed to customer_support@westpac.co.nz
Posted Feb 10, 2024 - 07:48 NZDT
Update
Update 2: Our tech teams are continuing to work on a fix to this issue and we expect to resolve it overnight. Please be assured this is a technical issue only and your funds are safe. We sincerely apologise again to all affected customers and will provide an update early tomorrow.
Posted Feb 09, 2024 - 23:05 NZDT
Update
Update: Our tech teams are continuing to work on a fix to this issue but we’re sorry, we don’t yet have an ETA. Please be assured this is a technical issue only and your funds are safe. We sincerely apologise to all affected customers.
Posted Feb 09, 2024 - 20:57 NZDT
Investigating
We’re aware some customers are experiencing issues accessing Westpac One online banking and some card services.

We apologise for the inconvenience and are working to fix this as soon as possible.
Posted Feb 09, 2024 - 19:22 NZDT