High-value and international payments delay
Incident Report for Westpac New Zealand
Resolved
All affected payments have now been processed. Thanks for your patience.
Posted about 1 month ago. Sep 13, 2019 - 18:27 NZST
Monitoring
The issue has been fixed and payments are now being processed. It's anticipated these will be cleared in the next two hours. Thank you for your patience.
Posted about 1 month ago. Sep 13, 2019 - 15:18 NZST
Identified
We are currently experiencing a delay in processing some international and same-day-clearance high-value payments. Internet banking and regular customer payments are unaffected but high-value business or institutional payments, or payments such as the settlement for the sale of a house may be delayed.

Our tech teams are investigating and are working on a solution. We apologise for any inconvenience.
Posted about 1 month ago. Sep 13, 2019 - 11:36 NZST
This incident affected: Payment Services.