Westpac One access issues
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 10:53 NZST
Identified
Tech teams have identified the issue and are working to resolve this. We apologise for any inconvenience.
Posted Jul 07, 2020 - 10:34 NZST
Investigating
Some customers are currently experiencing difficulty logging on to Westpac One online banking.

Tech teams have been engaged and are working to resolve this. We apologise for any inconvenience.
Posted Jul 07, 2020 - 09:55 NZST
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android), Business Online Banking, Corporate Online).