Westpac One desktop unavailable
Incident Report for Westpac New Zealand
Resolved
This issue has been resolved and Westpac One is now accessible via desktop. We apologise for the inconvenience.
Posted 15 days ago. Jan 01, 2019 - 13:07 NZDT
Update
Tech teams are still investigating but desktop access remains unavailable.
Posted 15 days ago. Jan 01, 2019 - 12:01 NZDT
Investigating
Westpac One internet banking is currently unavailable on desktop. Our tech team is working on the issue and we apologise for any inconvenience. Both our IPhone and Android apps remain available for use.
Posted 15 days ago. Jan 01, 2019 - 08:53 NZDT
This incident affected: Online Channels (Westpac One - (Browser)).