Credit Card Payment Services - MasterCard Transactions
Incident Report for Westpac New Zealand
Resolved
This issue affecting Mastercards used at Point-of-Sale has now been resolved.

We apologise for any inconvenience caused.
Posted 10 months ago. Feb 22, 2018 - 11:00 NZDT
Investigating
Some MasterCard in-store transactions are currently declining in error. Online transactions for purchases made online are not affected by this issue.

Our team is working hard to resolve this and we will update you again soon.

Thank you for your patience and we apologise for any inconvenience.
Posted 10 months ago. Feb 22, 2018 - 10:42 NZDT