Payments issue
Incident Report for Westpac New Zealand
Resolved
It has been identified that this issue affects six customers and nine payments. Relationship managers will work with these customers directly to advise them of the issue, and the steps that we will take to ensure the payments are processed.
Posted Dec 24, 2020 - 12:21 NZDT
Investigating
A technical issue has delayed the processing of a very small number of payments made by business customers during a short period on Tuesday afternoon. It is not thought that this problem affects payments made through consumer platforms but this is being clarified as part of our investigation. We are working to identify and resolve the problem. We are confident payments made since Tuesday evening are processing successfully.
Posted Dec 24, 2020 - 11:08 NZDT
This incident affected: Payment Services.