Issue affecting multiple banking services
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved. Thanks for your patience.
Posted 9 months ago. Nov 20, 2018 - 16:36 NZDT
Investigating
We are currently experiencing issues with our some of our systems causing slowdowns or difficulties in logging on. We are doing everything to restore service and apologise for the inconvenience.
Posted 9 months ago. Nov 20, 2018 - 16:26 NZDT
This incident affected: Online Channels (Westpac One - (Browser)) and Phone Banking, Contact Centre.