Payments delays and Business Online issue
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved and all payments are flowing as usual.

We apologise for any inconvenience.
Posted Apr 12, 2022 - 19:24 NZST
Identified
Due to a technology issue we're currently experiencing delays processing some payments between Westpac NZ and other banks and degraded performance of Business Online.

Customers who have made payments should not try to repeat their payment, because it may cause a duplicate payment to go through.

Our technology teams are urgently investigating this issue and we apologise for any inconvenience.
Posted Apr 12, 2022 - 17:00 NZST
This incident affected: Payment Services and Online Channels (Business Online Banking).