Main website outage
Incident Report for Westpac New Zealand
Resolved
The issue affecting our website has been fixed. Thank you for your patience.
Posted 11 months ago. Jan 27, 2018 - 16:44 NZDT
Update
We're continuing to work hard to fix the technical problems which have affected our main website.


You can still use online banking.


Thank you for your patience. We hope to resolve this issue as soon as possible and apologise for any inconvenience.
Posted 11 months ago. Jan 27, 2018 - 16:27 NZDT
Investigating
We are currently experiencing some technical issues with our main website however online banking is still working as normal.

We apologise for the inconvenience and will update you as soon as everything is back up and running.
Posted 11 months ago. Jan 27, 2018 - 10:40 NZDT