Credit cards declining incorrectly
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 13:33 NZST
Identified
We're aware of an issue in which, due to a third-party issue, some Mastercard credit cards are declining incorrectly. We apologise for any inconvenience and are working to get this fixed urgently.
Posted Jun 09, 2020 - 11:06 NZST
This incident affected: Credit Card Services.