Phone banking
Incident Report for Westpac New Zealand
Resolved
The issues affecting phone and email connectivity with our contact centre have been resolved. Our contact centre will reopen in the morning. We greatly appreciate your patience.
Posted 8 months ago. Apr 19, 2018 - 00:04 NZST
Update
We are continuing to work to fix the problems that are causing our contact centre to be unavailable. Thank you for your patience. Online and mobile banking are working normally.
Posted 8 months ago. Apr 18, 2018 - 22:02 NZST
Update
Please note, online and mobile banking are not affected by this issue. It relates only to phone banking and calls to our contact centre. Thank you.
Posted 8 months ago. Apr 18, 2018 - 20:26 NZST
Investigating
We are experiencing a problem with our phone banking system at present. This means you will not be able to get through to our contact centre. We are urgently investigating and will update this page as soon as we know more. We do apologise for any trouble this is causing and hope to resolve the issue as soon as possible. Thank you.
Posted 8 months ago. Apr 18, 2018 - 20:20 NZST