Westpac NZ Website Unavailable (Online Banking Services Available)
Incident Report for Westpac New Zealand
Resolved
Full functionality has been restored to the main Westpac NZ website.
Posted about 1 year ago. Sep 29, 2017 - 13:13 NZDT
Investigating
The main Westpac NZ website is currently unavailable. We are investigating this urgently and will provide further updates as soon as possible.

Our Online Banking services remain available and can be accessed by visiting www.westpac.co.nz

Thank you for your patience and we apologise for any inconvenience.
Posted about 1 year ago. Sep 29, 2017 - 12:52 NZDT