System outage
Incident Report for Westpac New Zealand
Resolved
The outage has now been resolved with all systems operating again. Thanks again to all customers for your patience.
Posted 4 months ago. Feb 05, 2018 - 11:00 NZDT
Identified
The technical issue has been identified and steps are being taken to restore service. We thank customers for their patience.
Posted 4 months ago. Feb 05, 2018 - 10:44 NZDT
Investigating
We are currently experiencing some intermittent technical issues with our payment systems, online banking and contact centre. We apologise for any inconvenience and are working hard to restore service.
Posted 4 months ago. Feb 05, 2018 - 09:53 NZDT