Planned outages to Westpac One and Westpac website
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 07:03 NZDT
Identified
There will be a few brief planned outages to Westpac One internet banking and the Westpac website in the early hours of Thursday morning (approximately 1am to 5am). The outages are scheduled to last less than five minutes. We apologise for any inconvenience.
Posted Apr 01, 2020 - 22:43 NZDT
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)) and Westpac NZ Website.