Westpac One
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Apr 28, 2020 - 17:03 NZST
Investigating
Some customers are having trouble logging on to Westpac One internet banking. This appears to be an intermittent issue affecting only some customers. We apologise for the inconvenience and are working to resolve this.
Posted Apr 28, 2020 - 12:05 NZST
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)).