Westpac One
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 12:16 NZDT
Investigating
Some customers are experiencing difficulty or slowness accessing Westpac One. We apologise for the inconvenience and are working to fix this issue.
Posted Feb 21, 2020 - 11:18 NZDT
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)).