Payments delay
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted May 14, 2021 - 11:27 NZST
Identified
Due to a technology issue, overnight automatic payments, direct debits, inwards payments to Westpac accounts, and loan settlements are delayed. Our tech teams have identified the issue and are working to correct it, at which time the payments will flow. We apologise for the inconvenience.
Posted May 14, 2021 - 09:34 NZST
This incident affected: Payment Services.