Westpac One unavailable for new download in Google Play store
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 16:53 NZST
Identified
The Westpac One app is currently unavailable for new download from the Google Play Store.

Existing users can continue to use their apps and new users can access Westpac One via the browser on their phone.

iOS users are unaffected.

We are working with Google to make the app available for download again and apologise for the inconvenience.
Posted Apr 28, 2022 - 13:18 NZST
This incident affected: Online Channels (Westpac One - (Mobile App - Android)).