EFTPOS card re-issue problems
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted 3 months ago. May 08, 2019 - 11:07 NZST
Monitoring
Due to a technical issue, some EFTPOS cards that expired in April have not been re-issued. We apologise for any inconvenience caused.

Affected customers can go to into a branch to receive a replacement card over the counter, or order a new card online.
Posted 3 months ago. May 06, 2019 - 16:59 NZST
This incident affected: Payment Services.