Payment Services
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted 9 months ago. Apr 04, 2018 - 07:11 NZST
Update
We are almost back to normal with processing today’s payments. We will soon begin clearing those from the long weekend. We do apologise for the trouble this may have caused you today.
Posted 9 months ago. Apr 03, 2018 - 20:28 NZST
Update
UPDATE: Unfortunately, we’re continuing to experience problems with processing payments from over the long weekend. Being a public holiday, payments would not have processed until today (Tuesday); however, an outage is not allowing us to process incoming payments from other banks to Westpac accounts or vice versa. One-off payments between Westpac customers, and card transactions are not affected. We are working on a solution to process the delayed payments overnight. Unfortunately, this means it is unlikely to be resolved earlier. Please be assured that there will not be any penalties or late fees arising from this. Once again, we know this is causing much inconvenience and we sincerely apologise.
Posted 9 months ago. Apr 03, 2018 - 16:20 NZST
Investigating
Due to an issue with our Payments system, some payment processing is currently delayed.

Our team is working hard to resolve this and we will update you again soon.

Thank you for your patience and we apologise for any inconvenience.
Posted 9 months ago. Apr 03, 2018 - 10:43 NZST