Industry-wide payments outage
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved and payments are now flowing. We are working through the backlog and aim to have all payments processed this afternoon.
Posted Nov 30, 2020 - 12:36 NZDT
Identified
Due to a banking industry-wide systems issue, no payments are currently flowing between New Zealand banks. The provider of these systems is urgently working to remedy this issue. Westpac to Westpac account payments are unaffected. Eftpos and credit card transactions are unaffected.
Posted Nov 30, 2020 - 11:10 NZDT
This incident affected: Payment Services.